To build SCons you need only installed Python version 2.4 or later.

However, if you want to build the docs, it will be more complicated. You'll need some extra packages - see DeveloperGuide/Documentation for details.

SconsBuildRequirements (last edited 2010-04-29 07:03:51 by mm-127-247-57-86)